
Introduction to Photoshop

The Photoshop Workspace

***** SLIDE 3 References

Scott Kelby, How Do I Do That In Photoshop, Chapters 1 & 2
Robin Whalley, Essential Photoshop, Chapter 1

***** SLIDE 4 The Photoshop Workspace

When Photoshop is launched this is the default workspace
(Essentials) that opens up. (Note: if you were using an
alternate workspace when you last closed down Photoshop,
that alternate workspace is the open that will open up, not
the Essentials workspace.) The workspace is organized as
follows, from left to top to right:

Left: Tool Bar. Here are your tools that you will be using;
a small triangle in the lower right corner indicates that
there are hidden tools under the top-level tool that can be
accessed by holding the cursor down on the tool until a
fly-out menu appears to the right with the hidden tools
displayed.

Top: Menu. Here you access commands. The primary difference
between MacOS and Windows is that to edit the Preferences in
MacOS you will find this entry under the Photoshop CC menu
item to the far left; for Windows, Preferences is found
under the Edit menu.

Top: Option Bar: Tools have options that change how to tool
works. You can alter the options of the tool in the Options
bar.

Top Right: Workplace Switcher: Photoshop comes with several
pre-defined workspaces. You can also create your own
workspace, name it, and save it - it will show up here in
this list. For the purposes of this class, you will not need
to use any of the other workspaces, remain in the Essentials
workspace.

Right: Panels & Tab Groups: Photoshop organizes its many
panels into tabs, and tabs are grouped together; for example
here, the Layers, Channels, and Path tabs all belong to the
Layers group in that they all have similar purpose. At the
top you have the Color and Swatches tabs, again they are



grouped together since they both deal with color selection.
You can open, close, and switch between tabs. Panels are
also "sticky" in that you can grab a panel by the tab and
move it about on the Canvas.

Center: Canvas: For all intents and purposes, the canvas is
an infinite area where you place your image that you are
going to work on.

***** SLIDE 5 Menu overview

Here is a list of the Menu items. We will not be covering 3D
rendering as this is beyond the scope of this class. If you
want to learn how to do 3D in Photoshop, I encourage you to
read up on this yourself and play around.

In all menu items, those that can be run are in black, and
those that are unavailable are greyed out. Menu items that
have a right arrow have submenus that can be accessed.

***** SLIDE 6 Menu > File

The File menu items primarily deal with file I/O: opening,
closing, saving files. Here you will also find the commands
to open a recent (last 10) files, how to open a file as a
smart object (not covered in class - you should not be
working with either smart objects or smart layers), working
with Bridge (Adobe's file browser), run scripts, and print a
file or files.

***** SLIDE 7 Menu > Edit

The Edit menu items are primarily used to undo / re-do the
previous thing you did in Photoshop; copy / pasting an
element from memory to the currently active layer; working
with text; filling & stroking, transforming content on a
layer (warping, scaling, rotating, flipping); defining a
brush or pattern (not covered in this class); presets (not
covered in this class); color settings (not covered in this
class); keyboard, menu, and toolbar shortcuts (seeing what
they are and defining new ones). In Windows at the bottom
you will find the Preferences item.

***** SLIDE 8 Menu > Image

The Image menu items deal with global changes on your image.
Photoshop has different modes for images (JPG, PNG,



grayscale) and bit depth (8, 16, and 32 bit): Photoshop will
default to JPG 8 bit unless otherwise specified by either
changing the mode or opening a file that is not JPG 8 bit,
for example opening up a RAW format file which are usually
12 or 14 bit, so it gets opened up as a 16 bit JPG.
Adjustments do destructive edits to the currently active
layer. Auto tone, color, and contrast will fix 90-95% of any
problems you might have with an image; if all you want to do
with Photoshop is quick corrections of pictures, run these
three commands. Image size adjusts the image size and
resolution; canvas size adjusts how big the working canvas
is (typically it is the same size as the image, though you
can make the canvas larger or smaller than the image), image
rotation is used to rotate the image on the canvas;
Duplicate... is a command that you should get into a habit
of using as soon as you open an image in Photoshop you
should duplicate it and then close the original image, apply
image does just that, it applies the values of one image to
the current image (and yes, you can apply the values of the
current image to the current image).

***** SLIDE 9 Menu > Image (viewing a fly-out submenu)

***** SLIDE 10 Menu > Layer

The Layer menu items deal with working with layers; creating
new layers; copying the current layer; adding new fill and
adjustment layers; adding layer masks; converting layers to
smart objects; rasterizing text layers; locking layers to
make them uneditable; merging layers; and removing fringing.

***** SLIDE 11 Menu > Type

The Type menu items used to be a submenu under Layers, but
several iterations of Photoshop ago it was split out to its
own menu item. Here you will find commands dealing the
modifying text layers such as altering anti-alias (the
fuzziness of the edges of the text characters); orientation;
extrude to 3D (not covered in class); converting to paths /
shapes (not covered in class); rasterizing / warping text;
pasting "Lorum Ipsum" text filler.

***** SLIDE 12 Menu > Select

The Select menu items only become available if you have made
a selection and it is currently active; otherwise the
options available are limited. The primary commands that



you'll be using in class from this menu list is deselect
(unselect a selection); color range to make a selection
based upon color value (hue); refine mask (editing the mask
for the selection); modify (if you forgot to feather a
selection or want to make the selection larger or smaller);
edit in quick mask mode (use the paintbrush to paint
adjustments to the selection mask).

***** SLIDE 13 Menu > Filter

The Filter menu items deal with making destructive edits to
the currently active layer or selection. The Filter Gallery
gives you a preview of what some filters will do to the
layer / selection before it is applied. Convert to Smart
Filters is not covered in this class. Filters are divided
into groups based upon the effect that they have on the
layer / selection. You will notice that there are some
plug-ins (Macphun Creative Kit, Nik Collection, Topaz Labs)
- these extend or replicate multiple filter actions in
Photoshop.

***** SLIDE 14 Menu > View

The View menu items are primarily used for zooming in or out
on your image; showing / hiding rulers and guides; snapping
to guides. Under the Proof Colors there are a couple of
options to view the image in two of the most common forms of
color-blindness, which is useful for disability awareness,
especially if you are working on images where color
represent information.

***** SLIDE 15 Menu > Window

The Window menu items are where you set up your workspace,
hiding or revealing tabs, groups, and panels. Tabs that are
opened as panels have a check mark before their name. The
bottom item(s) show which image(s) are open (you can have
multiple images open at the same time) - the current one
you're working on will have a check mark beside it.

***** SLIDE 16 Menu > Help

The Help menu item of Search will access Adobe's online help
system to provide links about the topic you're seeking help
on. If you have an account with Adobe (free to create), you
can log into your account here.



***** SLIDE 17 Options Bar

Almost every tool in Photoshop from the tool bar has options
that can be set. This example is the options for the
rectangular marquee tool that makes rectangular selections.
From left to right:

Tool option: which tool if there are optional tools is the
currently active tool

Type of selection: there are four selection options: new
selection, add to a previous selection that is active,
subtract from a previous selection that is active, or
intersect with multiple selections.

Feather: how many pixels to fade the edge of the selection
(0 = no fade, 1+ = fade)

Style: Normal = free style (you draw the rectangle with your
mouse), Fixed you set the width and height in the following
boxes (as either fixed dimensions - pixels or inches - or
percentages)

Refine Edge...: once a selection is made this button becomes
active and when clicked will open up a new dialog box that
allows you to refine the edge of the selection

Not all tools have these many options.

***** SLIDE 18 Tool Bar

The tool bar has one orientation of vertical. It can be
either long and skinny or shorter and wide. There is no
option at this time to make the tool bar horizontal. The
tools are divided up into groups based on their general
functions; move & selection, pixel editing, vectors, viewing.

Some tools have a letter beside them (example: the Move Tool
has the letter V); to make this tool active all you have to
do is press the corresponding key on the keyboard. This will
save you time instead of moving the mouse over to the tool
bar. Note that upper or lower case is irrelevant: press
either V or v to make the Move tool active.

There are images of keyboard commands for Photoshop
available on the Internet; I recommend that you find one and
print it out - using the keyboard to interface with



Photoshop will save time.

***** SLIDE 19 Tools Presented in Class

The tools that we will go over in class are overlaid with
green; these are tools that you will use at least once in
your assignments. Tools that are yellow you may or may not
use, such as the edit in quick mask mode or viewing in full
screen mode (hiding the menu, option bar, tool bar, and all
tabs & panels). Tools that are red will not be covered in
class (history brush, path tool, vector and shape tools).

***** SLIDE 20 Tool Bar: Move & Selection Tools

Of these set of tools, we will not be going over the
Artboard Tool or the 3D Material Eyedropper Tool. All other
tools here will be at least addressed in the Selection
presentation.

These tools either move a selection or layer in respect to
the layer below, or make sections on the currently active
layer based upon either using the mouse or a range of colors.

***** SLIDE 21 Tool Bar: Pixel Editing Tools

Of these set of tools, we will not be going over the Mixer
Brush tool, Pattern Stamp tool, or the 3D Material Drop
tool. All other tools here will be addressed and used in the
Pixel Tools 1 and 2 presentations.

All of these tools work with the brush tool as their basis
(exceptions: Patch Tool, Content-Aware Move Tool, Gradient
Tool, Paint Bucket Tool). All of the pixel editing tools
alter pixel color information and are therefore destructive
in nature and should be used on a separate selection / layer.

***** SLIDE 22 Tool Bar: Vector Tools

Of these set of tools the only one that will be covered in
class is the Type tool. The Pen tool (creates paths), the
Path Selection tool (edits paths), and the Shape tool
(pre-defined vector shapes) are beyond the scope of this
class.

***** SLIDE 23 Tool Bar: Other tools

These tools fall into an other category in that they are not



Move & Selection, Pixel Editing, or Vector tools. These
tools are more concerned with how the image is viewed (Zoom
tool, Screen modes); where on the image you're looking (Hand
tool); the two colors available (Foreground / Background
color swatches); and editing an active selection (Edit in
Quick Mask Mode).

***** SLIDE 24 Tool Bar: Edit Tool Bar

You have the ability to customize your tool bar to hide
tools you won't be using. Simply select the tool(s) you
don't want to see and move them over to the Extra Tools
column. The tools will appear at the bottom of the Tool Bar.
If you want to restore the default, simply click on the
"Restore Defaults" button.

***** SLIDE 25 Tool Bar: Hidden Tools

Some tools have a subset of tools hidden; to reveal these
tools click and hold on the tool until the fly-out appears.
You can cycle through the hidden tools to make them active
by pressing the Shift key plus the keyboard key for that
tool. The example shown here is that if I press the L key,
the freehand Lasso tool becomes active; if I press Shift+L,
then the Polygonal Lasso tool becomes active; Shift+L again,
the Magnetic Lasso tool; Shift+L a fourth time and the
freehand Lasso tool becomes active again.

***** SLIDE 26 Tab Groups & Panels

Much of the information that is accessable in Photoshop is
hidden in tab groups and panels. A tab that is grayed out is
not the active tab, an active tab is white and it shows the
information in the panel below the tab. Tab groups can be
closed and will show up on a docking strip. Tab groups and
panels can also be opened and closed via the Window menu.

***** SLIDE 27 Tab Groups & Panels: Panel Menu

Most tab groups have in the upper right hand corner a
contextual menu that can be accessed by a Control + click
(Mac) or right mouse click (PC). 

***** SLIDE 28 Workspace Selector

Photoshop comes with several workspaces predefined. You can
select a different one than the default (Essentials) here.



This is also one location where you can create a new
workspace; the other location is in the Window menu.

While you will only be working in the Essentials workspace
for this class, please do not delete any of the default set
of workspaces.

***** SLIDE 29 Customizing the Workspace

Photoshop is very customizable in that you can have only
some tab groups and panels selected to appear, remove unused
tools from the tool bar, and even define your own keyboard
shortcuts (Note: all of the best and easiest keyboard
shortcuts have already been defined; any user defined
shortcuts will have to incorporate the Shift and Command
(Mac) / Control (Windows) keys, possibly making the shortcut
not so short).

To create your own workspace, set the tab groups and panels
how you want them to appear (open / closed and where on the
canvas), hide tools in the tool bar, hide unused / seldom
used menu items. Once you have everything set up, name you
workspace, save it, and use it.

***** SLIDE 30 Mac vs PC

This is not an argument about which platform is superior,
however an acknowledgement that Photoshop was originally
designed only for the Mac platform and it wasn't until
Photoshop 5.5 that it was ported over to the PC.

The big thing to take away is this: Photoshop works the same
in either environment. If you learn how to use Photoshop on
a PC, you can easily use it on a Mac and vice versa. All the
keyboard commands are the same except:

The Command key on the Mac is the Control key on the PC.
The Option key on the Mac is the Alt key on the PC.

Example: to save a file:
Mac: Command+S
PC: Control+S

***** SLIDE 31 Keyboard Commands

Virtually anything you can do in Photoshop has a keyboard
sequence that will access it and perform the function. For



example, you can use the mouse to go to the File menu item
and select the Save to save the currently open and selected
file, or you can just as easily - and faster - do a Command
/ Control + S.

You have the ability to make your own keyboard commands.
This is done vie the Window menu item Workspace > Keyboard
Shortcuts & Menus... Be aware that new shortcuts need a
Command / Control key in the shortcut, all the good easy
shortcuts are taken, and Photoshop will warn you if you try
to use an already defined shortcut.

***** SLIDE 32 Resetting Photoshop to the factory defaults

Sometimes you just need to start over from the beginning,
and you can easily do this in Photoshop. Double click on the
icon at the OS level to launch Photoshop. Immediately hold
down the following keys:

Mac: Command + Option + Shift
PC: Control + Alt + Shift

This will reset Photoshop back to all the default settings.
Any changes you made will be lost.

***** SLIDE 33 Photoshop Mantras

The major problem that you will encounter with Photoshop is
that it is a memory hog, especially if you have multiple
image files open, or working with thousands of layers. So,
with that in mind, remember the first mantra:

Save early, save often.

Photoshop does have an autosave, but I prefer doing my own
manual save about every 10 minutes.

If Photoshop does start acting strange, again it is likely
to be memory related. Save what you're doing, quit
Photoshop, relaunch.


