
Introduction to Photoshop

Layers

Conventions

Keyboard command sequences will be within <[ and ]>.
Keyboard command sequences will mix both Mac and PC,
for example <[Command/Control+j]> means:
On a Mac do <[Command+j]>
On a PC do <[Control+j]>

***** SLIDE 3 References

Scott Kelby, How Do I Do That In Photoshop, Chapter 6
Robin Whalley, Essential Photoshop, Chapter 3
Robin Whalley, Photoshop Layers, Chapters 1, 2, 3

----- Optional Reference Books -----
"Layers: The Complete Guide to Photoshop's Most Powerful
Feature - 2nd Ed." by Matt Kloskowski
"The Hidden Power of Adjustment Layers in Adobe Photoshop"
by Scott Valentine
"The Hidden Power of Blend Modes in Adobe Photoshop" by
Scott Valentine

***** SLIDE 4 Layer Basics

Matt Kloskowski, who wrote the book on layers called layers
"Photoshop's most powerful feature." I contend that it is
Photoshop's essential features since everything done in
Photoshop is done on a layer; without layers, Photoshop
simply wouldn't be. Without layers, you can't do anything in
Photoshop. You could use Photoshop's Adobe Camera Raw module
to edit RAW format images, but if you take that image into
Photoshop, it becomes a layer.

The layer is the fundamental unit in Photoshop. You can
think of a layer as a transparent sheet that you tear off
and put on top of an image; because the layer is
transparent, you can see the base image and anything done in
the layer changes how the base image looks without touching
the original base image. Layers allow for non-destructive
editing of images.
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Commands that have to do with layers can be found, not
unexpectedly, under the Layer menu item. You can also get to
a subset of layer menu commands by bringing up the
contextual menu on the layer panel (Mac: Control + mouse
click, PC: right mouse click); this contextual menu does not
have all of the layer commands.

One of the most common actions you will do in Photoshop is
the creation of a new layer. This can be done a number of
ways:
- Under the Layer menu, select New then Layer
- Use the keystroke command of <[Shift+Command/Control+n]>
- In the layer panel, click on the icon that looks like a
piece of paper with the corner folded up (Create New Layer)

Any of these three actions will create a new empty layer on
top of the currently active layer. The currently active
layer is the layer that is highlighted in the layer panel;
the currently active layer does not have to be visible or
the top layer of the stack.
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The other most common action that you will do dealing with
layers is to copy the currently active layer; you do this so
that you can make destructive edits to the layer without
changing the base image. To copy a layer, do one of the
following actions:
- Under the Layer menu item, select New then Layer via Copy
<[Command/Control+j]>
- Under the Layer menu item, select Duplicate Layer...
- In the layer panel, select the layer you want to copy and
drag it to the Create New Layer icon (icon of paper with
folded up corner) at the bottom of the panel
- If there is an active selection, you can copy this (note
that an entire layer can be an active selection) with a cut
and not a copy. Under the Layer menu select New then Layer
via Cut <[Shift+Command/Control+j]>. Note that this is a
destructive edit in that it takes the selected area and
removes it from the current layer to put it on a new layer.

Hopefully you will quickly see that there is more than one
way to perform the same action in Photoshop. There is no
right way or wrong way to work in Photoshop - if you're
comfortable using the keyboard this is great in that it will
save you some time, if you'd rather use the mouse and menu
selections, this is also perfectly fine.
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Of all the tab groups and panels you will interact with in
Photoshop, the Layer panel is the one that you will be using
the most. When you open an image file in Photoshop, it will
automatically open up as a Background Layer in the layer
panel. The Background Layer is a special layer in that some
actions, such as using the Move tool on it, will not work.
Other actions, such as using the paint brush, will work. You
should NEVER do anything in the Background Layer - you
should consider this layer to be your original file and you
NEVER want to make changes to your original image. Notice
that the Background Layer has a padlock icon to the right -
this indicates that the layer is locked to some actions.
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This example is just one of an nearly infinite possibilities
of layers in a Photoshop file. Working from the top down:
- Top Layer: This is the active layer in that it is
highlighted, most actions taken will happen in this layer.
From the left to the right:
-- Eye icon: This is a toggle that allows the layer to be
visibile (Eye icon showing) or hidden (no Eye icon)
-- Adjustment Layer icon: This layer is an adjustment layer,
the icon tells you what type of an adjustment layer it is.
-- Chain icon: This indicates that the layer mask is linked
to the layer.
-- Layer Mask icon: A layer mask selectively and
non-destructively hides and reveals content of the layer it
is linked to; this layer mask has a vertical gradient going
from pure black at the top to pure white at the bottom. The
layer mask also has a bounding box to show that it is the
active element in the layer.
-- Layer name: If you are using an Adjustment Layer,
Photoshop will fill in the name of the adjustment you are
using (here, Black & White) and the number of the instance
of the adjustment layer. If I did a second Black & White
adjustment layer, it would be called "Black & White 2". New
layers are labelled "Untitled" and you can rename layer
names.

- Middle Layer: This layer is a copy of the Background layer
and, as it is the first layer in the stack, it is
automatically named "Layer 1" - if I was to make a copy of
this layer, Photoshop would automatically name it "Layer 1



Copy 1", another copy would be "Layer 1 Copy 2" and so on.
Notice that this layer is hidden - the Eye icon is not there
- so any effect that the layer(s) above have are not having
an affect on this layer.

- Background Layer: Default bottom most layer of a Photoshop
document. It is visible, so the Black & White adjustment
layer effect will be affecting how this layer looks - note
that the Background layer itself IS NOT Black & White, just
that the Black & White adjustment layer is making the
Background layer appear Black & White.
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From the top going down:

- First Row left to right:

-- Layers, Channels, and Path tabs: The Layers tab reveals
the Layers panel and the layer stack. The Channels tab
reveals the channels used (default is All, Red, Green, and
Blue) which changes based upon image mode; the Paths tab
reveals the paths panel with paths created by the Pen tool
and the Shape vector tool - you will not be using the Paths
tab in this class.

-- Contextual menu icon
=====
- Second Row left to right:

-- Filter drop down menu: You have the ability to run
filters on the layer stack to selectively reveal only
certain layers of the stack. The drop down menu selection
criteria are:
--- Kind: show pixel, adjustment, type, shape, or Smart
Object layers
--- Name: enter a name or partial name to search on
--- Effect: show layers that have Layer Styles
--- Mode: show layers that have specific blending modes
--- Attribute: show visible, locked, empty, linked, clipped,
layer masks, vector masks (not used in this class), layer
effects, advanced blending (Blend If...) layers
--- Color: show layers that have a certain color assigned to
the visibility (Eye icon) column

-- Quick filter icons left to right:
--- Pixel Layers



--- Adjustment Layers
--- Text Layers
--- Shape Layers
--- Smart Object Layers

-- Filter on/off switch: turns filter options on or off
=====
- Third Row left to right:

-- Layer Blend Mode: this affects how the currently active
layer interacts - or blends - with the layer immediately
below it. More on layer blend modes later.

-- Opacity: visibility of the layer from 0% (transparent) to
100% (opaque)
=====
- Fourth Row left to right:

-- Layer lock icons: you can lock specific elements of the
current layer to make it selectively uneditable. Icons from
left to right:
--- Lock transparent pixels: when active, transparent pixels
on the layer can not be edited
--- Lock image pixels: when active, any pixel that has color
information can not be edited
--- Lock position: when active, can not move or reposition
the layer
--- Lock artboard stacking: ignore, not used in this class
--- Lock All: when active locks the layer down so it can not
be edited

-- Fill: how much of the pixels are in the layer from 0% (no
fill) to 100% (filled). DO NOT CONFUSE Fill with Opacity!
They are different. Example: I have a square with a Layer
Effect of Drop Shadow. If I change the Opacity of the Layer
from 100% to 0% both the square and the Drop Shadow go away
(transparent); if I take the Fill from 100% to 0%, only the
square fill fade away, the Drop Shadow will remain because
it is attached to, but not part of, the layer.
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Going from left to right:

- Link layers icon: will link multiple layers together for
purposes of positioning layers identically
- Add Layer Style icon: drop down menu to add a Layer Style



to the currently active layer
- Add Layer Mask icon: adds a layer mask to the currently
active layer
- Create New Fill / Adjustment Layer: drop down menu to
create a new fill or adjustment layer that will go on top of
the currently active layer
- Create New Group: you can organize multiple layers into a
group to better structure your layer stack
- Create New Layer: creates a new blank layer on top of the
currently active layer
- Delete Layer: select and drag a layer to the trash can to
delete it without warning dialog box
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Blend modes affect how the currently active layer interacts
with the layer immediately below it. Some stunning effects
can be created by changing the blend mode of a layer. Blend
modes are split into different categories:

- Default Modes:
-- Normal
-- Dissolve

- Darkening Modes:
-- Darken
-- Multiply
-- Color Burn
-- Linear Burn
-- Darker Color

- Lightening Modes:
-- Lighten
-- Screen
-- Color Dodge
-- Linear Dodge (Add)
-- Lighter Color

- Contrasting Modes:
-- Overlay
-- Soft Light
-- Hard Light
-- Vivid Light
-- Linear Light
-- Pin Light
-- Hard Mix



- Comparison Modes:
-- Difference
-- Exclusion
-- Subtract
-- Divide

- Color Modes:
-- Hue
-- Saturation
-- Color
-- Luminosity
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Other than for Normal, the three most commonly used blend
modes are: Multiple, Screen, and Overlay / Soft Light. Other
modes you might use depending on the effect you want to
achieve are Color and Luminosity. If you are manually
creating a panorama from multiple overlapping images, you
will want to use the Difference mode (hint: let Photoshop
stitch the panorama together for you - it does it very well
and relatively fast).
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The Multiply blend mode multiplies pixel values between two
layers, the overall effect is to darken colors. If a black
to white gradient is overlaid in Multiply mode, the colors
will go from black to darker colors, white in Multiply mode
is transparent.
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Example of black to white gradient overlaid in Multiply mode.
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A practical example of using the Multiply blend mode is to
create a mostly transparent watermark on an image. Here I
have my watermark (a vector shape of a film strip) with text
in white, with a bevel and emboss layer style added to make
the watermark pseudo-3D.

***** SLIDE 16 Layer Blend Mode: Multiply

When the layer blend mode is set to Multiply, the white
becomes transparent while the shading of the bevel and



emboss layer style creates a slightly darker color.
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The Screen blend mode divides pixel values between two
layers, the overall effect is to lighten colors. If a black
to white gradient is overlaid in Screen mode, the colors
will go from lighter color to white, black in Screen mode is
transparent.
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Example of black to white gradient overlaid in Screen mode.
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A practical example of using the Screen blend mode is to
add decorative elements to a photograph. Here the base image
is the Background Layer and the elements that will be added
are Layer 1.
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Layer 1 has elements in white on black. When the blend mode
is set to Screen, the black pixels will become transparent.
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Layer 1 is in Screen mode. There are too many elements which
spoil the photograph. A layer mask will be used to
non-destructively adjust the transparency of the elements of
the layer.
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The layer mask has been applied to the elements layer,
hiding and revealing the contents of the elements layer of
Layer 1.
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The Soft Light blend mode is a mix of Multiply and Screen
modes and is used to enhance contrast along edges. If a
black to white gradient is overlaid in Soft Light mode, the
colors will go from darker color to lighter color, neutral
gray in Soft Light mode is transparent.
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Example of black to white gradient overlaid in Soft Light mode.
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A practical example of using the Soft Light blend mode is to
increase the contrast along edges, enhancing the apparent
sharpness of an image. Here I have an image that I
duplicated and from the Filter menu item I am selecting the
High Pass filter.
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I set the pixel radius to 4 pixels; this is how many pixels
adjacent to the edges will be affected. For this effect to
work, a value usually between 4 and 10 works the best.
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The High Pass filter will turn the layer mostly neutral gray
with black and white elements. When the Soft Light blend
mode is selected, the neutral gray pixels become transparent
and the black and white pixels lighten and darken the
colors, enhancing the edges and making the image appear
sharper than the original.

***** SLIDE 28 Adjustment Layers

Adjustment layers are layers that have an effect on the
appearance of the layer that it sits on top of. Adjustment
layers are grouped into three broad categories: layers that
affect tonal range, layers that affect color, and layers
that affect appearance.

All adjustment layers come with a layer mask that you can
use to selectively hide or reveal the effect of the
adjustment layer on the layer below.

Adjustment layers are non-destructive in nature; they do not
edit the pixel color information on the layer it is
affecting.

***** SLIDE 29 Adjustment Layers

DO NOT CONFUSE adjustment layers with layer adjustments!
Layer adjustment will apply the selected effect to the



currently active layer and modify the pixel information.
Layer adjustments do destructive edits and therefore should
only be done on their own layer.

Layer adjustments can be accessed through the Image menu
item selecting the Adjustments item and then the adjustment
option you want to apply.

Adjustment layers can be accessed several ways:
- From the Window menu item select the Adjustments Panel
- From the Layer menu item select the New Adjustment Layer
and then the option
- From the bottom of the Layer panel click on the Create New
Fill / Adjustment Layer icon to bring up a drop down menu
with the options

***** SLIDE 30 Layer Adjustment

While layer adjustments do destructive edits, there may be
some times that you will want to perform a layer adjustment
as opposed to an adjustment layer. While the adjustment
layers are replicated in the layer adjustment (the first
three groups), there are other options available as a layer
adjustment, such as HDR Toning... and Shadows/Highlights...
that are not adjustment layers. Again, when doing a layer
adjustment, you will want to have made a copy of the layer
you want to change and perform the adjustment on that layer.
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This is the list of adjustment layers. They are grouped
together by the effect that they have on the layer below.
The groups are from top to bottom:
- Fill: these adjustments will create a fill of either a
solid color, pattern, or gradient above the layer below
- Tonality: these adjustments will alter the appearance of
the tonality - primarily contrast - of the layer below
- Color: these adjustments will alter the appearance of the
color value of the layer below
- Clipping: these adjustments will alter the appearance of
the layer below by limiting color range
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The layer styles are grouped into two categories:
- Blend If options: interacts with current layer and layer
below to cause portions of the current layer to become



transparent based upon tonality (black - white) range. Very
powerful but seldom used.
- Pixel effects: adds specified pixel effects to the layer.
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The left image is the drop down menu from the Layer Styles
icon. The top element of the menu, Blending Options..., is
the Blend If. The other elements in the list are the pixel
effects that can be attached to the layer.

The right image is the Layer Style panel where you can
select the pixel effect and how it blends into the layer
that the style is attached to - when a pixel element is
selected the center dialog boxes will change.

At the bottom is the Blend If option. Here you can blend the
pixel tonality range to make some pixels either on the
currently active layer, or the underlying layer,
transparent. This effect is better shown in class to
understand its function.

***** SLIDES 34 & 35 Layer Filtering

More slides on the layer filtering options and the filtering
icons.


