
Introduction to Photoshop Assignment 4: Pixel Editing Tools part 2


Due Wednesday March 9th by 11:59 PM


Upload to Google Drive folder Introduction to Photoshop → Assignment Uploads (Face to Face / Web) 
→ Your folder in format of Lastname_FirstInitial (e.g., Doe_J)


What you will turn in: 
1. Photoshop files with the following naming convention: Lastname_FirstInitial_Lesson4(a/b/c/d).psd 

(Note: there will be four Photoshop files turned in, but only one text file.) 

Example: Doe_J_Lesson4a.psd, Smith_W_Lesson4b.psd, Colt_G_Lesson4c.psd

2. A single text file associated with the four Photoshop files with the following naming convention: 
Lastname_FirstInitial_Lesson4.txt (example: Doe_J_Lesson4.txt) 


Conventions Used throughout the assignments: 
Keyboard commands are placed between less than / greater than signs and brackets, e.g., <[ ]> 
Mac command key (cmnd) = Windows control key (ctrl)                                                                          
Mac option key (opt) = Windows alt key (alt) 
Keyboard commands are shown for both Mac/Windows, e.g., <[cmnd / ctrl+o]> means:

"On Mac do a command+o key sequence / On Windows do a control+o key sequence" 
Actions that you are to do start with a “==>” sequence (no quotes) 
“Menu" indicates a command selected from using the corresponding Menu sequence 


 

1) Start Photoshop 
If not already set up, have Photoshop record all activities to an external text file - see the following set of 
instructions or watch the tutorial on how to start the History Log: 


On Mac 
==> Apple Icon: Photoshop → Preferences → General 
==> Make sure that the "History Log" is checked 
==> Make sure that "Save Log Items To..." is set to "Text File" 

==> Set the name of the output text file: Lastname_FirstInitial_Lesson4.txt

(example: Doe_J_Lesson4.txt) 
(You can also rename the file at the OS level when done with assignment) 

==> Make sure that "Edit Log Items" is set to "Concise" 


On PC 
==> Menu: Edit → Preferences → General 
(Follow same set up instructions as for Mac above) 







The images that you will be using for this assignment are on the class website as a ZIP file that you can 

download. The assignment assumes that you have downloaded the zipped image file from the class 

website; feel free to use your own images or download images from the internet to use. For the altering 

tonality image (lesson 4d), I recommend that you download an image that has a nice mix of both lit areas 

that you can burn (make darker) and areas that are in shadow that has items you can dodge (make 

lighter). One image from Unsplash is: https://unsplash.com/photos/9TL6y7jEo3M


Brush tool basics. 


To change the size of any brush tool, you can use the keyboard shortcut of the left bracket [ and right 

bracket ]: the left bracket reduces the size of the brush and the right bracket increases the size of the 

brush. 


To change the hardness of any brush tool, you can use the keyboard shortcut of the left brace { and right 
brace }: the left brace reduces the hardness of the brush and the right brace increases the hardness of 
the brush in increments of 25% (0%, 25%, 50%, 75%, 100%). 


You can also access a small brush panel by doing a <[ ctrl + click ]> in the image with any brush tool; the 

preset panel will appear where you can change the size, hardness, and brush style. 


Lessons A: Erasing 


Ideally to select an object within an image you will use a selection tool. Most selection tools, however, 
need a fairly good contrast between the object and the background to work; if you have bare skin 
against a beige wall, for example, there isn't enough contrast to make a good selection. There are ways 
to get around this, such as tweaking the contrast to make a good selection. You can also use the eraser 
tools to clear out much of the background image. 


Eraser tools will erase pixels to transparent, or if the transparency is locked then the pixels are changed 
to the background color. The eraser tool, when used as a brush, can have a soft edge to it to make 
gradual transitions and the opacity can be set; as a block, it makes hard transitions. The magic eraser 
tool works like the magic wand tool by selecting zones of similar color and erasing them--it does the 
steps of selection by color range then deleting the selection in one step. With the background eraser 
you can select a color in the background to erase away and works similar to the quick selection tool. 


1) Open the file rose1.jpg. Duplicate the layer three times (do <[cmnd / ctrl+j]> three times); you will 
have four layers: Background, Layer 1, Layer 1 copy, and Layer 1 copy 2. Turn the visibility of the 
background layer, Layer 1 copy, and Layer 1 copy 2 off and make Layer 1 the active layer. 


2) With Layer 1 active, use the eraser tool <[ e ]> to remove the background. Use it in block mode to 
quickly erase most of the background; switch it to brush mode and alter the size and hardness of the 
brush when you get closer to the rose bud to make a gradual transition. 


https://unsplash.com/photos/9TL6y7jEo3M


3) Make Layer 1 copy active and visible, turn visibility of Layer 1 off. On this layer use the background 
eraser <[ e ]> to get rid of the background. Set the Tolerance to 25% and start off with the Sample: Once 
(middle selection) option. 

Click in the upper left corner and drag. Note that some of the background is completely erased, some is 
partially erased, and some isn't erased at all. You can increase the amount of background selection by 
increasing the Tolerance to 50% or change the sampling mode to Continuous (first selection). 


4) Make Layer 1 copy 2 active and visible, turn visibility of Layer 1 copy off. On this layer use the magic 
eraser tool <[ e ]> to get rid of the background. Set the Tolerance to 16 and turn Contiguous on. Click in 
the upper left hand corner and note that a contiguous area will be erased. Do a <[cmnd+z /ctrl+z]> to 
undo this step, change Contiguous to off (deselect it) and click again in the same area; note that this 
time all colors within the tolerance range are deleted from the background, even if they are not touching 
(contiguous). Typically Contiguous is the safer option, especially if you have colors that are fairly close in 
tonal range, such as this background; you won't accidentally delete something you didn't mean too, like 
the stem of the rose. 

5) Save the file; do not flatten (discard) the layers: 
==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]> 
==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson4a.psd 
 Make sure that Format is selected to “Photoshop"

Make sure that "Layers" is checked under the “Save:” options Color options don't matter 
==> C) Click on Save 


6) Close this file. Make the file active and then do: 
==> Menu: File → Close or Keyboard: <[cmnd / ctrl+w]> If you get a dialog box about saving changes, 
answer "Don't save”. 

Lesson B: Gradient & Gradient Map 


Gradient and gradient map both use gradients but to different effects. A gradient fills either a layer or a 
selection with a transition from one color to another, while a gradient map (an adjustment layer or layer 
adjustment) maps the colors of the gradient to the shadows, midtones, and highlights of the image; 
using a gradient map is a quick way to make a fairly good black & white or a duotone (two-toned) image. 


1) Open the file rose2.jpg. Create a new blank layer (Layer 1). 


2) Select the gradient fill <[ g ]>. From the gradient selection pick "Black, White" (top row, third square 
from left) and a linear gradient. In Layer 1 hold down the <[Shift]> key while holding down the mouse 
button and drag the cursor from the top down, releasing the mouse at the bottom of the image. The 
layer will be filled with a gradient going from black at the top to white at the bottom. By itself, this 
gradient isn't very useful. In layer masks, however, you use gradients to make smooth transitions of 
visibility between layers. 


3) Turn the visibility of Layer 1 off and from the bottom of the layers panel select "Gradient Map..." from 
the adjustment layers drop-down menu. From the gradient option select "Black, White" (top row, third 



from left). An adjustment layer will be created with the blacks of the gradient mapped to the shadow 
pixels, the whites mapped to the highlights, and the grays mapped to the midtones; this is a quick way 
to convert an image to a pretty good black & white. 


4) If you double-click on the gradient map icon in the layer, then double-click on the gradient, this brings 
up the gradient editor. Here you can change the color and/or opacity of the start and/or stop colors of 
the gradient, or add in new gradient points. If you change the white to another color, say yellow for 
example, you can create a nice duotone image; or make the black a deep blue. If you stack multiple 
gradient maps, one where you change the highlight color and the other where you change the shadow 
color, then play around with the blending modes, you can get some really interesting effects. 


5) Save the file; do not flatten (discard) the layers: 
==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]> 
==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson4b.psd 
 Make sure that Format is selected to “Photoshop"

Make sure that "Layers" is checked under the “Save:” options Color options don't matter 
==> D) Click on Save 


6) Close this file. Make the file active and then do: 
==> Menu: File → Close or Keyboard: <[cmnd / ctrl+w]> If you get a dialog box about saving changes, 
answer "Don't save”. 

Lesson C: Altering sharpness 


Sometimes you may need to alter the sharpness of an image. Filters such as Gaussian blur or Unsharp 
Mask work great, but they are thought as being global tools--you're making an adjustment across the 
whole image; yes, you can limit these through the use of selections and/or layer masks. Sometimes, 
however, it is just easier to go in and do a quick blur or sharpen. 


1) Open the file koi.jpg. Duplicate the background layer three layer three times (do <[cmnd / ctrl+j]> 
three times); you will have four layers: Background, Layer 1, Layer 1 copy, and Layer 1 copy 2. Turn the 
visibility of the background layer, Layer 1 copy, and Layer 1 copy 2 off and make Layer 1 the active layer. 


2) Use the blur tool to blur the koi. Set the mode to Normal, strength to 100% and paint over the koi, 
blurring out most of the details. Only blur the fish, not the water. Turn the visibility of the back- ground 
layer on and change the blend mode of Layer 1 to Darken. 


3) Make Layer 1 copy active and select the smudge tool, mode Normal and strength of 50%. Smudge 
the water, mixing in the black and the greens. Try to avoid the fish, but if you smudge a little of the 
edges this is OK. Turn this layer blend mode to Darken. 


4) Make Layer 1 copy 2 active and select the sharpen tool, mode Normal, strength 50%, and Protect 
Detail should be checked. Brush over the fish but do not go back and forth over the same area multiple 
times; this sharpen tool, even with protect detail checked, has the tendency to introduce color artifacts. 



Brush over the koi once, starting at either end, and try not to cross over too much. Finally turn this layer 
blend mode to Darken. 


5) With Layer 1 copy 2 active, do a <[Shift+cmnd+option+e / Shift+ctrl+alt+e]>; this command takes all 
visible layers and stamps them into a new layer. Turn the visibility of Layer 1, Layer 1 copy, and Layer 1 
copy 2 off, then toggle the visibility of Layer 2 to see the difference between the original image and your 
new one. 

5) Save the file; do not flatten (discard) the layers:

==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd /ctrl+s]> 

==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson4c.psd 
Make sure that Format is selected to "Photoshop" 
Make sure that "Layers" is checked under the “Save:” options 
Color options don't matter 

==> C) Click on Save 


6) Close this file. Make the file active and then do: 
==> Menu: File → Close or Keyboard: <[cmnd /ctrl+w]> If you get a dialog box about saving changes, 
answer "Don't save”. 

Lesson D: Altering tonality 


Along with making localized adjustments to sharpness, there may be times where you will need to adjust 

local tonality. Typically adjusting tonality is done using the Levels and Curves adjustment layers, and like 

the Gaussian blur and Unsharp Mask, these are typically global adjustments that you can localize with 

selections and/or layer masks. The dodge, burn, and sponge tools allow you to make quick adjustments. 


Typically you will lighten (dodge) shadows to bring out detail and slightly darken (burn) midtones; you do 

not want to burn highlights. While using the dodge and burn tool cause destructive edits, you can use 

them non-destructively as shown in the following lesson.


1)Open the file downloaded from Unsplash (https://unsplash.com/photos/9TL6y7jEo3M). Duplicate the 

background layer three layer twice (do <[cmnd / ctrl+j]> three times); you will have three ayers: 

Background, Layer 1, and Layer 1 Copy. Turn the visibility off on Layer 1 Copy and then make Layer 1 the 

active layer. 


2) Click on the make a new layer icon at the bottom of the Layers panel to create a new layer on top of 

Layer 1. Fill this empty layer with 50% gray (Menu: Edit → Fill → select 50% Gray from drop down menu. 

This new layer should be between Layer 1 and Layer 1 Copy - if not, select and move the layer until it is 

between these two layers. Change the layer blend mode to Soft Light; you should now see the content 

of Layer 1.


https://unsplash.com/photos/9TL6y7jEo3M


3) With the 50% Gray layer active, select the dodge tool <[o]>, set the range to Midtones and the 

exposure to 50% in the Options bar. Paint over the cacti in the background; you should notice that they 

will slowly get lighter as you continue to paint over them.


4) With the 50% Gray layer still active, select the burn tool <[o]>, set the range to Midtones and the 

exposure to 50% in the Options bar. Paint over the dirt in the foreground and along the clay pot with the 

succulent in the center, you will notice that the colors are getting darker.


By working on the 50% Gray layer, you can non-destructively dodge and burn your image in order to 

adjust the overall image by selectively making part of it lighter or darker. If you make a mistake, just 

discard this layer and create a new one to start over.


5) Make Layer 1 Copy visible and select it. Select the sponge tool <[o]>, set the range to Saturate, flow 

to 50%, and Vibrance checked in the Options bar. Paint over the succulent in the foreground. Change 

the range to Desaturate and paint over everything else, avoiding the succulent that you just adjusted.


5) Save the file; do not flatten (discard) the layers:

==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]> 

==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson4d.psd 
Make sure that Format is selected to "Photoshop" 
Make sure that "Layers" is checked under the “Save:” options 
Color options don't matter 

==> C) Click on Save 


6) Close this file. Make the file active and then do: 
==> Menu: File → Close or Keyboard: <[cmnd /ctrl+w]> If you get a dialog box about saving changes, 
answer "Don't save”. 

7) Quit Photoshop 
==> A) On Mac: Photoshop → Quit Photoshop or Keyboard: <[cmnd+q]> 
==> B) On PC: File > Exit or Keyboard: <[ctrl+q]> 
 




In this lesson you have learned: 

1) How to use the eraser, background eraser, and magic eraser to remove background elements. 
2) How to use the gradient fill to fill in a layer, and how to use the gradient map to non-destructively 
change an image from color to black and white / duotone. 
3) How to use the blur, sharpen, and smudge tool to adjust local sharpness. 
4) How to use the dodge and burn tool to non-destructively adjust local tonality, and sponge tool alter 
color saturation.



