
Introduction to Photoshop Assignment 3: Pixel Editing Tools part 1 

Due Wednesday March 2nd by 11:59 PM 

Upload to Google Drive folder Introduction to Photoshop → Assignment Uploads (Face to Face / Web) 
→ Your folder in format of Lastname_FirstInitial (e.g., Doe_J) 

What you will turn in: 
1. Photoshop files with the following naming convention: Lastname_FirstInitial_Lesson3(a/b/c).psd  
(Note: there will be three Photoshop files turned in, but only one text file.)  
Example: Doe_J_Lesson3a.psd, Smith_W_Lesson3b.psd, Colt_G_Lesson3c.psd 
2. A single text file associated with the three Photoshop files with the following naming convention: 
Lastname_FirstInitial_Lesson3.txt (example: Doe_J_Lesson3.txt)  

Conventions Used throughout the assignments: 
Keyboard commands are placed between less than / greater than signs and brackets, e.g., <[ ]> 
Mac command key (cmnd) = Windows control key (ctrl)                                                                          
Mac option key (opt) = Windows alt key (alt) 
Keyboard commands are shown for both Mac/Windows, e.g., <[cmnd / ctrl+o]> means:  
"On Mac do a command+o key sequence / On Windows do a control+o key sequence" 
Actions that you are to do start with a “==>” sequence (no quotes) 
“Menu" indicates a command selected from using the corresponding Menu sequence  

  
1) Start Photoshop 
If not already set up, have Photoshop record all activities to an external text file - see the following set of 
instructions or watch the tutorial on how to start the History Log:  

On Mac 
==> Apple Icon: Photoshop → Preferences → General 
==> Make sure that the "History Log" is checked 
==> Make sure that "Save Log Items To..." is set to "Text File"  
==> Set the name of the output text file: Lastname_FirstInitial_Lesson3.txt 
(example: Doe_J_Lesson3.txt) 
(You can also rename the file at the OS level when done with assignment)  
==> Make sure that "Edit Log Items" is set to "Concise"  

On PC 
==> Menu: Edit → Preferences → General 
(Follow same set up instructions as for Mac above)  

 



The images that you will be using for this assignment are on the class website as a ZIP file that you can 
download. The assignment assumes that you have downloaded the zipped image file from the class 
website; feel free to use your own images or download images from the internet to use.  

Lesson A: Spot Healing Brush Tool  

The healing brush tools section has five tools available: the healing brush, the spot healing brush, the 
patch tool, content aware move, and the red eye tool. The spot healing brush is for making small fixes, 
typically blemishes on faces and spots on images caused by dust. The healing brush is used to decrease 
wrinkles. The patch tool is used to correct large irregular areas. The content aware move tool is used to 
select an area of a layer, move it somewhere else on the layer, and then have Photoshop use the content 
aware algorithm to fill the hole left behind from the move. The red eye tool is for removing the famous 
red eyes caused by flashes.  

In this first lesson you will open up two separate images to do a standard portrait retouch, the first one 
removing blemishes using the spot healing brush, the second one removing a tattoo using the patch 
tool and using the healing brush to lessen wrinkles.  

1) Open the file Cassandra.jpg. or Cassandra2.jpg. Often when you're taking photographs you might not 
see problems until you look at the images later, such as the obvious problem that this poor girl has with 
blemishes on her face. This is time for the spot healing tool, since most of the blemishes are round. 
Make sure that you are working at least at 100% size; you might want to move up to 200%. To change 
the magnification, either select 100% or 200% from the Zoom Level in the application bar or use the 
magnifying tool <[ z ]>; select this tool, the default is to zoom in, and click on the image until you reach 
100% or 200% — you will be able to tell your zoom level in the zoom level on the application bar as well 
as in the lower left hand corner of the image there is a zoom level indicator. You can also change you 
zoom level by highlighting the zoom level indicator in the lower left hand side of the image and typing in 
your zoom level. To zoom out with the magnify tool hold down the <[ option / alt ]> key and the 
magnifying glass icon goes from a + in the center to a - to show you’re zooming out.  

2) Duplicate the Background layer 
==> Keyboard: <[ cmnd / ctrl+j ]> 
since pixel tools work by altering pixels, they are destructive edits and should always be done on their 
own layer.  

3) Select the spot healing brush tool <[ j ]> (this is the first tool in the healing brush tools). Put the circle 
of the brush over one of the blemishes and match the size of the brush to the blemish as close as 
possible. Brush size can be altered by pressing the bracket keys, [ and ]; the left bracket key [ reduces the 
size of the brush by 10 pixels, the right bracket key ] increases the size by 10 pixels; find a size where the 
brush is just larger than the blemish.  

4) Alter the hardness of the brush. Skin is inherently smooth and soft, so you will need a soft brush. The 
hardness of the brush can also be altered on the keyboard using the brace keys { and }; the left brace key 
{ reduces the hardness of the brush in 25% increments down to 0% while the right brace key } increases 
the hardness by 25% increments to 100%. Put the hardness of the brush somewhere in the 50% - 75% 
range to more easily see the effect of the brush.  



5) In the option bar make sure that "Content-aware" is selected and that "Sample all layers" is checked.  

6) Click on the blemish to make it disappear. Repeat for other obvious blemishes on her face, changing 
the size of the brush as needed.  

7) Save the file; do not flatten (discard) the layers: 
==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]> 
==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson3a.psd 
 Make sure that Format is selected to “Photoshop" 
Make sure that "Layers" is checked under the “Save:” options Color options don't matter 
==> C) Click on Save  
Note: do not close this image as you will come back to it to work with the clone tool 
  
Lesson B: Patch Tool & Healing Brush Tool  

The Patch tool, along with the content aware move tool and red eye tool, does not use the brush tool as 
its base, but uses the lasso selection tool. You make a selection and, depending on if you are using 
source or destination, you will select either the bad area to fix or a good area to move over the bad area 
to fix. This will make more sense when you see this in action and use the tool.  

1) Open the file Patch.jpg. In this file you are going to remove the tattoo on her right arm and lessen the 
affect of the wrinkles on her face as well as a scar on her left hand. You will be using the patch tool to 
remove the tattoo and the healing brush to work on the wrinkles and the scar.  

2) Set the magnification to 200%, this will make it easier to work. Move around the image by using the 
scroll bars on the right and bottom, or select the hand tool to move around in the image.  

3) Duplicate the Background layer 
==> Keyboard: <[ cmnd / ctrl+j ]> 
since pixel tools work by altering pixels, they are destructive edits and should always be done on their 
own layer.  

4) First you will remove the tattoo using the patch tool. Select the patch tool <[ j ]>. On the option bar 
make sure that Patch is set to “Source" — in this mode you will make a selection around what you want 
removed then move the selection to pick up the new pixels. Make a selection around the outer third of 
the tattoo and then move the selection down her arm. You will have to repeat this action of dragging the 
selection three or four times before the tattoo becomes unnoticeable. If you use “Destination”, then you 
find an area of good pixels to select to drag over the content you want to remove. Whichever one you 
use doesn’t matter as they both work the same, sometimes it’s easier to select the source over the 
destination or vice versa.  

5) Repeat making selections of the middle and inner thirds of the tattoo. Drag the selections just down 
the arm a little distance — the goal is to pick up pixels that have similar color and lighting. You may have 
to drag a selection twice. Don't worry about the hair when you make your selections.  



6) Next create a new empty layer. Here is where you will put the pixels for the healing brush. The goal is 
to lessen the effect of the wrinkles, not make the skin look like Barbie plastic. Move the image so that her 
face is centered in the window. Select the healing brush tool <[ j ]> and on the option bar make sure that 
"Source" is set to “Sampled" and that "Sample" is set to "Current and below".  

7) Using a small, soft brush (~ 5 - 10 pixels at 50% hardness) do an <[ option + click / alt + click ]> to 
select a sample near where you're going to be brushing — you want to pick up a clear skin sample that 
has similar color & lighting. Paint over the wrinkles under the eyes and to either side of the mouth — you 
will have to continue to make samples near where you're going to be brushing.  

8) Move the image down to her left hand, there is an oval-shaped scar to the right of her pinky finger. 
Again, make a selection and brush over the scar; you might need to make two or three selections to get 
it to look right.  

9) Now move this layer opacity down from 100% to 50%. Some of the detail of the wrinkles will come 
back. The goal here is to lessen how the wrinkles look, not to give the woman plastic skin; obviously 
smooth skin is a sign of over-processing.  

10) Save the file; do not flatten (discard) the layers: 
==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]> 
==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson3b.psd 
 Make sure that Format is selected to “Photoshop" 
Make sure that "Layers" is checked under the “Save:” options Color options don't matter 
==> D) Click on Save  

11) Close this file. Make the file active and then do: 
==> Menu: File → Close or Keyboard: <[cmnd / ctrl+w]> If you get a dialog box about saving changes, 
answer "Don't save”. 

Lesson C: The clone tool  

The clone tool is very useful for copying pixels from one location to another. Before content-aware fill 
(new to CS5), using the clone tool was the preferred method to remove power lines from pictures, for 
example, by cloning the pixels adjacent to the power lines in order to remove the lines. The clone tool is 
used primarily to remove unwanted elements from an image. In this lesson you will be opening a file and 
cloning away unwanted hair from an image.  

1) Select the Cassandra.jpg or Cassandra2.jpg image that you used for lesson A which was the spot 
healing brush tool to make it active. If you decided to use your own image for the first lesson, please 
open up the Cassandra.jpg image for this lesson.  

2) You will notice that there is some fly-away hair. Using the clone tool, you will clone the backdrop and 
remove this hair. It's pretty common to use the clone tool to remove things like hair and dust on solid 
backgrounds; you can also use the clone tool to sculpt hair, adding to existing hair or removing from. 
Create a new blank layer and make it active, this is where you're going to clone in the background to 
remove the stray hairs.  



3) Select the clone tool <[ s ]> and set up the option bar for “Mode=Normal", check the "Aligned" box, 
and make sure that “Sampled=Current and below”. Zoom the image in to 200% to make life a little 
easier for you. If you want to move the image around you can press the [space] key and the icon will 
temporarily switch to the hand tool as long as you are holding the key down. This is a quick way to move 
about a large image.  

4) The clone tool works best if you select a source that is close to the element that you want to get rid of. 
Use a brush that is around 20 to 30 pixels and with a hardness of 50%, hair is translucent, so it should 
fade somewhat going to the background. Do an <[ option+click / alt+click ]> to select the background 
pixels then carefully paint over the stray hairs. You will have to do multiple pixel selections as the 
background color & light does vary a little bit. Clean up the hairs around the head.  

5) Save the file; do not flatten (discard) the layers: 
==> A) Menu: File → Save As... or Keyboard: <[shift+cmnd / ctrl+s]>  
==> B) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson3c.psd 
Make sure that Format is selected to "Photoshop" 
Make sure that "Layers" is checked under the “Save:” options 
Color options don't matter  
==> C) Click on Save  

6) Quit Photoshop 
==> A) On Mac: Photoshop → Quit Photoshop or Keyboard: <[cmnd+q]> 
==> B) On PC: File > Exit or Keyboard: <[ctrl+q]> 
 
Upload the three Photoshop lesson files (.psd) and the history log file (.txt) to the appropriate Google 
Drive folder for your class. 

OPTIONAL: Content aware fill  

You do not have to turn this in, or you can if you want. Find an image, or use Dochart1.jpg or 
Dochart2.jpg in the download folder and use content aware fill to remove the woman from the scene. 
You can also use your own image to remove an unwanted element from the image using content aware 
fill.  

Content aware fill is very easy. Use the lasso tool to make a rough selection around what you want to get 
rid of in the image, in the case of Dochart1.jpg (or Dochart2.jpg) it is the woman in the scene. Using the 
lasso tool to make a selection around the woman. Then do ==> Menu: Edit → Fill. When the dialog box 
appears under the Contents area select "Content-Aware" from the menu then click on the OK button. 
Depending on the content to be replaced, you may want to run ==> Edit → Fill → Content-Aware 
sequence several times.  

Just replacing one element using content-aware fill might be a little overkill, but if there are multiple 
elements with a complex background that doesn't change (water changes) then content aware fill might 
be an option for you to use next time.  



OPTIONAL: Content aware move  

Content aware move is best used when moving an object on a layer from one point to another point on 
the same layer. Photoshop will then use the content aware fill algorithm to fill in the hole left behind from 
the moved object. The content aware fill works best if the hole to be filled doesn't need a complex fill.  

To use the content aware move tool, open an image that has some content you want to move; here will 
use the dog.jpg file included in the image downloads.  

Using the content aware move tool, select the ball and move it somewhere else, then press the <[ Return 
]> key to execute the move. The ball will be located to the new position and content aware fill will 
attempt to fill in the hole — not very well since it is a complex void to be filled including more rock and 
shadow from the dog. Next, select one of the fuzzy birds in the sky (white blobs) and move it. Notice that 
when you execute the move here, the fill is far better in that there is less detail in the surrounding area to 
pull the information from — just empty sky. 

 

In this lesson you have learned:  
1) How to open multiple files in Photoshop and navigate between them. 
2) How to selection use the lasso selection tool to make a sharp edged feathered selections  
3) How to copy and paste a selection across multiple files. 
4) How to use the quick selection tool to paint in a selection. 
5) How to refine the edges using Mask and Select. 
6) How to make a clipping mask that affects only the selection layer. 
7) How to constrain a selection. 
8) How to add to, subtract from, and intersect with a selection.  

OPTIONAL 
- How to use content aware fill to easily replace an unwanted element in an image. 
- How to use content aware move to select and move an object on a layer and have Photoshop fill in the 
hole left behind.  


