
Introduction to Photoshop Assignment 2: Working with Selections


Due Wednesday February 23rd by 11:59 PM  


Upload to Google Drive folder Introduction to Photoshop → Assignment Uploads → Your folder in 

format of Lastname_FirstInitial (e.g., Doe_J)


What you will turn in: 

1. Photoshop files with the following naming convention: Lastname_FirstInitial_Lesson2(a/b/c).psd 


(Note: there will be three Photoshop files turned in, but only one text file.) 


Example: Doe_J_Lesson2a.psd, Smith_W_Lesson2b.psd, Colt_G_Lesson2c.psd


2. A single text file associated with the three Photoshop files with the following naming convention: 

Lastname_FirstInitial_Lesson2.txt (example: Doe_J_Lesson2.txt).


Conventions Used throughout the assignments: 

Keyboard commands are placed between less than / greater than signs and brackets, e.g., <[ ]> 

Mac command key (cmnd) = Windows control key (ctrl)                                                                          

Mac option key (opt) = Windows alt key (alt) 

Keyboard commands are shown for both Mac/Windows, e.g., <[cmnd / ctrl+o]> means: 


"On Mac do a command+o key sequence / On Windows do a control+o key sequence" 

Actions that you are to do start with a “==>” sequence (no quotes) 

“Menu" indicates a command selected from using the corresponding Menu sequence 





 1) Start Photoshop 

If not already set up, have Photoshop record all activities to an external text file - see the following set of 

instructions or watch the tutorial on how to start the History Log: 


On Mac 

==> Apple Icon: Photoshop → Preferences → General 

==> Make sure that the "History Log" is checked 

==> Make sure that "Save Log Items To..." is set to "Text File" 


==> Set the name of the output text file: Lastname_FirstInitial_Lesson2.txt


(example: Doe_J_Lesson2.txt) 

(You can also rename the file at the OS level when done with assignment) 


==> Make sure that "Edit Log Items" is set to "Concise" 


On PC 

==> Menu: Edit → Preferences → General 

(Follow same set up instructions as for Mac above) 







The images that you will be using for this assignment are on the class website as a ZIP file that you can 

download. The assignment assumes that you have downloaded the zipped image file from the class 

website; feel free to use your own images or download images from the internet to use. 


Lesson A : Lasso Tool 

For the first selection, you're going to use the Lasso tool to make a rough selection around a helicopter 

in one image file and then copy it into another image file. You will be doing this twice, once without any 

feathering to the selection, and then again with feathering. 


1) Open an image; this can be an image of your own, one from the Internet, or from the folder 

 ==> Menu: File → Open, or; 

==> Keyboard: <[cmnd / ctrl+o]> 

Navigate to where your image is located Image is to be either a GIF, JPEG, or TIFF; do not open a RAW 

file! If you do happen to open a RAW file, simply click on the "Open Image" button. 


Open the files sky.jpg and helicopter.jpg from the image folder download. Note that Photoshop will put 

the files side-by-side with the last opened file to the right; this file will also be the one that is being 

displayed. You can switch back and forth by clicking the tab with the filename at the top of the image or 

through Menu: Window where the opened files will be at the bottom of the drop down menu with the 

currently active window having a checkmark beside it. (You may also use the files sky2.jpg and flag.jpg to 

copy the flag pole into the sky2 file.) 


2) With the helicopter.jpg image as the active image, select the lasso tool <[ l ]> and trace a rough 

outline around the helicopter. With the helicopter within the marching ants, copy this to the clipboard 

(memory) with 

==> A) Menu: Edit → Copy or;


==> B) Keyboard: <[ cmnd / ctrl+c ]> 


3) Make the sky.jpg file active by clicking on the filename tab. Paste the selection from the clipboard to 

this file using 

==> A) Menu: Edit → Paste or;


==> B) Keyboard: <[ cmnd / ctrl+v ]> 


Note that a new layer will be made with the selection pasted into an otherwise transparent layer. You can 

use the move tool <[ v ]> to move this layer around, repositioning the helicopter. Select the move tool 

and then then click and hold the left mouse button down on the helicopter and drag it around to 

reposition; releasing the mouse sets the layer in place. 




You will notice that, depending on how close you were to the helicopter when making the selection that 

there is a sharp delineation between the background clouds and the selection, so much so that it is 

obvious that the helicopter was added in and is not part of the image. To make this look more natural 

you need to add in some feathering, or a gradual fading along the edges to make the transition look 

more natural. 


4) Go back to the helicopter.jpg file. You will notice that the selection is still active (the marching ants). 

Deselect this selection by: 

==> A) Clicking anywhere in the image outside of the selection with a selection tool, or;


==> B) Menu: Select → Deselect OR ==> Keyboard: <[ cmnd / ctrl+d ]> 


5) With the lasso tool still selected, in the option bar find the Feather box. It should be set to "0 px" 

which creates the hard edge of the selection. Change this value to 10 px (put the cursor within the box, 

highlight the 0 and type in 10 or put the cursor before the 0 and type in 1). This will now add in a 10 

pixel fade to the selection. This fade is centered on the boundary of the selection (the marching ants) by 

10 pixels; if you make a selection that is smaller than the feather setting, Photoshop will complain to you. 


6) Repeat steps 3 and 4 above: make a feathered selection around the helicopter, copy it to the 

clipboard, make the sky.jpg file active, paste the selection which will make a new layer on top of the 

previous helicopter layer. Hide the previous helicopter layer and notice how much better this selection 

tends to blend into the sky. It isn't perfect, but it is a lot nicer. Move this selection around to see where it 

fits in the best. 


6) Save the file; do not flatten (discard) the layers: 

==> A) Menu: File → Save As... or 

==> B) Keyboard: <[shift+cmnd / ctrl+s]> 

==> C) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson2a.psd 

 Make sure that Format is selected to "Photoshop" 

 Make sure that "Layers" is checked under the “Save:” options


Color options don't matter


When dialog box comes up for Maximizing Compatibility click Yes


==> D) Click on Save 




7) Close both of the open files. Make each file active and then do: 

==> A) Menu: File → Close, or;


==> B) Keyboard: <[cmnd /ctrl+w]> 

If you get a dialog box about saving changes, answer "Don't save”. 

You can also do: 

==> C) Menu: File → Close All, or;


==> D) Keyboard: <[ option+cmnd+w / alt+ctrl+w ]> which will close all open files.


Again, answer "Don't save" if Photoshop asks you to save changes.


 


Lesson B: Quick Selection Tool 

For the second selection you're going to use the Quick Selection tool to select an area of a given color, 

use Select and Mask to refine the edge of the selection, copy this selection onto its own layer, change 

the color by applying a Hue/Saturation adjustment layer, and then make the Hue/Saturation adjustment 

layer into a clipping layer so that only the selection is affected. 


1) Open the file firehydrant.jpg or one that you have that has a subject with colors that have a similar 

color range, e.g., a blue shirt, green dress, etc. You will be using the Quick Selection tool to select the 

red hydrant which you will then change the color. 


2) Make the Quick Selection tool <[ w ]> active, the icon is a brush with a dotted oval. When you move 

the tool over to the image, it will become a circle with a + in the center; this circle is the painting area 

and it can be made larger or smaller by pressing the left bracket [ key or the right bracket ] key 

(left=smaller, right=larger). 


3) With the Quick Selection tool, paint the red area of the hydrant, a 10 pixel brush seems to be a good 

size. When you get to the edge the quick selection tool will pick up some of the background; this is OK. 

If you hold down the <[ option / alt ]> key the + in the tool becomes a - and instead of adding to the 

selection it will now subtract from as long as you hold the key down. This is a quick way of removing 

things from the selection that you don't want; you can also go to the option bar and click on the 

“subtract from" icon if you're going to be doing a lot of removal. 


4) Once you have a pretty good selection, click on the "Select and Mask..." button. Use the various 

brushes to refine your selection. If you need help, view the video from Cafe Photoshop on the website. 

Make sure to feather your selection by 1 pixel. 


5) When you've made your refinements and are happy, in the Output section set it to "New Layer with 

Layer Mask" then click on OK. A new layer with your selection will be generated with a layer mask. 




6) Now you're going to add a Hue/Saturation adjustment layer. Click on the half white/black circle at the 

bottom of the Layers panel and select "Hue/Saturation..." from the drop-down menu. 


7) In the Hue/Saturation layer click on the "Colorize" box and then click outside the dialog box to 

dismiss it. If the background layer isn't visible then make it visible. Notice how the Hue/ Saturation layer 

colors all the layers below it, which is what we don't want--we want only the selection to be colored. 

While there are several ways to do this, you will be making a clipping mask; clipping masks are often 

used with type to load images into fonts. 


8) Place the cursor on the Layers panel on the line between the selection layer and the adjustment layer 

and hold down the <[ option / alt ]> key; the cursor should turn into a downward arrow with a box. Click 

the left mouse button and the adjustment layer will become a clipping mask: the icons on the 

adjustment layer will indent to the right and there will be a downward pointing arrow showing that this 

layer is now part of the selection layer. 


9) Now only the hydrant, which is the selection, should be colored other than red. Double-click on the 

Hue/Saturation icon to bring up the panel and change the color, saturation, and lightness. You want to 

make the color change realistic, so keep the saturation between -25 and +50 and the lightness under 

+20. Click off the panel when you are done adjusting the color. 


10) Save the file; do not flatten (discard) the layers: 

==> A) Menu: File → Save As... or; 

==> B) Keyboard: <[shift+cmnd /ctrl+s]> 

==> C) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson2b.psd 

 Make sure that Format is selected to "Photoshop" 

 Make sure that "Layers" is checked under the “Save:” options


Color options don't matter


When dialog box comes up for Maximizing Compatibility click Yes


==> D) Click on Save 


11) Close both of the open files. Make each file active and then do:


==> A) Menu: File → Close, or;


==> B) Keyboard: <[cmnd / ctrl+w]> 

If you get a dialog box about saving changes, answer "Don't save”. 

You can also do: 

==> C) Menu: File → Close All, or;


==> D) Keyboard: <[ option+cmnd+w / alt+ctrl+w ]> which will close all open files.


Again, answer "Don't save" if Photoshop asks you to save changes.




Lesson C: Adding / subtracting / intersecting selections 

In making selections you might have to add to or subtract from them in order to refine them before 

using the Select and Mask panel; I have yet to encounter a need to do an intersection of two selections, 

but it is there as an available option for the selection tool suite. In this lesson you will make a selection, 

add to it, subtract from it, and make an intersection. 


1) Open the file moon.jpg. Using the oval marquee tool make a circular selection that covers most of the 

moon. Constrain the oval tool to be a circle by using the <[ shift ]> key. 


2) Select the oval marquee tool <[ m ]>. Place the tool in the image and start to drag, creating the 

selection. Press down on the <[ shift ]> key to constrain the selection to a circle. Make the circle roughly 

about the size of the moon. Release the mouse button before releasing the 

<[ shift ]> key. Move the selection around until it is centered on the moon. 


3) Hold down the <[ shift ]> key and you will see a double plus (a large one and a small one), this is the 

selection add mode. Draw another selection that intersects (crosses over) the current active selection. 

Release the mouse button and this new selection will be added to the previous selection. Do a <[ cmnd / 

ctrl+j ]> to copy the selection onto a new layer. 


4) Once you have made an action with the selection it will go away. Make the background layer active 

and make another circular selection of the moon. 


5) Once you have the selection made, hold down the <[ option / alt ]> key and draw another selection 

inside the first selection. You will see that there will be a big plus and a small minus sign; this selection 

will be subtracted from the previous selection. When done do a <[ cmnd / ctrl+j ]> to put this selection 

onto a new layer. 


6) Go back to the background layer and make another circular selection of the moon. Once this has been 

made, this time hold down the <[ shift + option / alt ]> keys; you will see a big plus and a little x which is 

the intersect selection mode. Draw another selection that begins outside the current active selection and 

overlaps the active selection. Release the mouse button and where the two selections intersect will be 

the new selection. Do a <[ cmnd / ctrl+j ]> to put this selection on its own layer. 


7) Play around with layer blend modes, adjustment layers, and layer styles on each of the three layers 

that have your selections. You will be needing to know these for when you make your composite image. 




8) Save the file; do not flatten (discard) the layers: 

==> A) Menu: File → Save As... or; 

==> B) Keyboard: <[shift+cmnd / ctrl+s]> 

==> C) When the dialog box comes up: Save As... → Lastname_InitialFirstName_Lesson2b.psd 

 Make sure that Format is selected to "Photoshop" 

 Make sure that "Layers" is checked under the “Save:” options


Color options don't matter


When dialog box comes up for Maximizing Compatibility click Yes


==> D) Click on Save 


9) Close both of the open files. Make each file active and then do: 

==> A) Menu: File → Close, or;


==> B) Keyboard: <[cmnd / ctrl+w]> 

If you get a dialog box about saving changes, answer "Don't save”. 

You can also do: 

==> C) Menu: File → Close All, or;


==> D) Keyboard: <[ option+cmnd+w / alt+ctrl+w ]> which will close all open files.


Again, answer "Don't save" if Photoshop asks you to save changes.


 

10) Quit Photoshop


==> A) On Mac: Photoshop → Quit Photoshop  or Keyboard: <[cmnd+q]>


==> B) On PC: File > Exit or Keyboard: <[ctrl+q]> 

==> C) Upload the lesson files (.psd and .txt) to the appropriate Google Drive folder for your class 





In this lesson you have learned: 


1) How to open multiple files in Photoshop and navigate between them. 

2) How to selection use the lasso selection tool to make a sharp edged feathered selections 


3) How to copy and paste a selection across multiple files. 

4) How to use the quick selection tool to paint in a selection. 

5) How to refine the edges using Mask and Select. 

6) How to make a clipping mask that affects only the selection layer.


7) How to constrain a selection. 

8) How to add to, subtract from, and intersect with a selection. 



